Search found 73 matches

by chris001
04 Mar 2014, 16:00
Forum: TurbulenceFD for CINEMA 4D
Topic: "Additional Large Octaves" gone?
Replies: 2
Views: 1415

"Additional Large Octaves" gone?

I can't find the Additional Large Octaves for upscale anymore... are they removed? If so, they are still mentioned on the help page...
by chris001
25 Feb 2014, 12:29
Forum: TurbulenceFD for CINEMA 4D
Topic: change framerate correctly?
Replies: 1
Views: 1104

change framerate correctly?

hi, i want to simulate at 100fps (usually 25fps). so what is the workflow here? if i set the document framerate from 25 to 100fps, then the fire moves and cooles down to fast. If I divide the Buoyancy by 4 and multiply the cooling Half-Life with 4, i get a similar speed, but not identical. or should...
by chris001
11 Nov 2013, 15:58
Forum: TurbulenceFD for CINEMA 4D
Topic: Matte Issue
Replies: 1
Views: 1220

Re: Matte Issue

i know, this doesn't help now, but what would be perfect (i think) is "Deep Compositing" just in case you don't already know: https://vimeo.com/61607943 https://vimeo.com/37310443 please send a feature request to maxon (i already did ;) ) to support this. Of course, I don't think After Effects can h...
by chris001
07 Nov 2013, 17:49
Forum: TurbulenceFD for CINEMA 4D
Topic: Avoiding too long fire trails
Replies: 3
Views: 1231

Re: Avoiding too long fire trails

maybe add a directional force in Y direction?
by chris001
04 Nov 2013, 11:33
Forum: TurbulenceFD for CINEMA 4D
Topic: Turbulence based On Velocity
Replies: 2
Views: 1351

Re: Turbulence based On Velocity

maybe it's not a good idea to control the turbulence based on velocity, because by adding turbulence you actually would change the velocity, and by changing the velocity you would change the turbulence,..........
by chris001
10 Jul 2013, 10:46
Forum: TurbulenceFD for CINEMA 4D
Topic: Particle Emission Intensity Greyed Out
Replies: 5
Views: 3377

Re: Particle Emission Intensity Greyed Out

yes please fix this...
it's also in the full version (v1-0_1160).
it's only working with standard particles, not with TP anymore! :
by chris001
06 May 2013, 13:09
Forum: TurbulenceFD for CINEMA 4D
Topic: Fluid 'Killer'
Replies: 1
Views: 1059

Re: Fluid 'Killer'

still having problems with that?
by chris001
19 Apr 2013, 11:09
Forum: TurbulenceFD for CINEMA 4D
Topic: Noisy fire & black halo issue
Replies: 3
Views: 2576

Re: Noisy fire & black halo issue

i guess tfd doesn't fully support xparticles and the particles are not moving during the subframes or tfd can't read their velocity. does a "velocity weight" of 10 in the emitter tag push the fluids away from the particles? (i don't use xparticles. is there any way to "convert" them into TP, standar...
by chris001
23 Oct 2012, 15:43
Forum: TurbulenceFD for CINEMA 4D
Topic: Multi-Pass Turbulence ?
Replies: 8
Views: 15359

Re: Multi-Pass Turbulence ?

a depth pass can't work properly with any transparent object (like glass, objects with soft alpha textures, pyrocluster, and TFD too). It's because only 1 depth information can be save per pixel, and transparent objects would need more of them - e.g. for the glass AND the objects visible behind the ...
by chris001
31 Aug 2012, 10:55
Forum: TurbulenceFD for CINEMA 4D
Topic: Problem with Dynamic Bodies and TurbulenceFD
Replies: 5
Views: 2350

Re: Problem with Dynamic Bodies and TurbulenceFD

hm, did you enable the render instances of the emitter? i could imagine that this can cause problems...

if nothing helps, i would create a "Connect"-Object, drag the emitter in the "objects" field, turn off "weld points" and put the spheres turbulencefd-tag on this connect-object.