Beta Release v0.2.4

Download Windows Installer
Installation Instructions
User Guide

System Requirements

  • Windows 8.1 or later
  • GPU simulation requires an Nvidia GPU with CUDA CC 3.5 or later (see CUDA GPUs | NVIDIA Developer).
  • (optional) Cinema 4D R20 or later
  • (optional) Redshift v3.0.53 or newer.


  • [Docs] Added Nodes/Voxelize page.
  • [Docs] Added Volume Grid/Channels section.
  • [Particles] Fixed crash in some cases when simulating particles without velocity.
  • [Particles] Fixed crash in some cases after memory allocation failure.
  • [Particles] Changed min/max params in vector/range samplers to value/deviation for floating point types.
  • [Rake] Fixed: symbol-not-found error was given in some cases io. no-matching-overload.
  • [Rake] Fixed: use of ‘size’ member on array constants incorrectly caused an error.
  • [Rake] Fixed: global device variables with non-trivial deinit caused crash io. error.
  • [Rake] Null-ref runtime check for module parameters did not handle optional refs correctly.
  • [Rake] Lib: added Collections.ArrayView
  • [Rake] Fixed: incorrect calling convention used at the call site in some cases.
  • [Rake] Support constants of struct types.
  • [Rake] Support unroll attribute on for-loops.
  • [Rake] Support const declarations on struct level.
  • [UI] Create missing parent folders when rendering viewport image sequence.
  • [UI] Use mouse wheel input for Number, Slider, Curve elements only if control is pressed.
  • [Viewport] Ported volume renderer to Rake.
  • [Viewport] Support all volume material options in viewport render.
  • [Volume] Fixed crash in some cases when switching between GPUs of different architecture during playback.
  • [VolumeMaterial] Disable remap/intensity parameters when dependent channel is None.

The viewport renderer now supports all volume material options:


I am getting the “specified account does not exist error”. It won’t let me uninstall it either, the same issue occurs. How can I get around this? Thanks in advance.

When exactly do you get this error? Is the installer giving this error? Is it giving it before or after User Account Control asked for confirmation?
Thank you.

I launch reactions via standalone or via C4D, it then says there is an update and I download the update. When I run the installer, I get this error. I tried uninstalling through control panel and when running the uninstaller, I also get the same error. I do not recall user control being asked during this process.

Could you try uninstalling Reactions, then download and install the new update?

I am unable to uninstall it. I keep getting the same exact error, not sure how to proceed at this point since I can’t

Ok, thanks. I’ll need additional information to investigate further. Could you please create the installer log file as follows:

  • Open the app Command Prompt
  • Drag&Drop the installer file to the command window.
    The installer’s path should appear, for example
  • Press space, then append the following text via copy&paste:
    -l %USERPROFILE%\Desktop\rea_install.txt
  • Press Return to start the installer with this additional log option.
  • Click the installer through to the error message and exit as usual.
  • One or two files named rea_install*.txt should have been created on your Desktop.
    Please PM or post them.

Thank you.

Please try the following tool to resolve the installation issue:

Thanks, that finally did it!.