Page 1 of 1

Pixelated banding emitter

Posted: 25 Aug 2018, 14:04
by burnguy
I'm getting a pixelated banding pattern from my emitter object. I thought it had to do with the regular polygon mesh so I broke it up, but still getting the same issue.

I even tried placing a noise texture on the volume with no effect. Any suggestions?
turbulence_fd_emitter_issue-1.jpg.9858230e5a62fd0084e17b6ccd752d33.jpg
turbulence_fd_emitter_issue-1.jpg.9858230e5a62fd0084e17b6ccd752d33.jpg (56.36 KiB) Viewed 723 times
turbulence_fd_emitter_issue-2.jpg.03a616777219a3dbd3429ac4e62c1deb.jpg
turbulence_fd_emitter_issue-2.jpg.03a616777219a3dbd3429ac4e62c1deb.jpg (103.39 KiB) Viewed 723 times

Re: Pixelated banding emitter

Posted: 29 Aug 2018, 10:55
by chris001
i'd say it's the voxel structure that becomes visible, because your object is slightly rotated, the voxel grid however is not.

I would try to set a bigger "Radius" in the emitter tag. Bigger then the "Voxel size" setting in the conatiner...

I could imagine that it may also help to enable the "Smooth Collision Surface Rendering" in the container. You can find it in the "Simulation" tab, then open the "Solver" -> "Misc" options... there is the chckbox.
I don't know though if it actually helps... i would try the bigger radius first...