[SOLVED] How to reduce or eliminate fire flaring up?

Fluid Dynamics for LightWave 3D
WYoder
Posts: 3
Joined: 28 Jun 2017, 02:35

[SOLVED] How to reduce or eliminate fire flaring up?

Postby WYoder » 09 Aug 2017, 19:56

In the scenes i'm working on for a project, the fire tends to flare up every couple seconds, almost like little explosions or as if the rig is igniting again. In most of the scenes it isn't much of an issue, but in one specific scene it causes the fire to almost completely obscure the animation on the rig. When the fire burns normally you can see the rig pretty clearly, but when it flares up like that, you can barely make out the overall shape.

Is there some specific setting that could be causing this that I might need to turn down or off? Simulating the scene takes a long time, due in part to what I referred to in my previous post, so i'd like to fix it in as few attempts as possible. For example, it took me a little over a month and many, many crashes/freezes to finish simulating this scene in the first place. I can provide a video example and screenshots of the settings if need be.

Thanks!
Last edited by WYoder on 18 Sep 2017, 17:18, edited 1 time in total.

WYoder
Posts: 3
Joined: 28 Jun 2017, 02:35

Re: How to reduce or eliminate fire flaring up?

Postby WYoder » 18 Sep 2017, 17:16

For anyone else who might have this issue at some point, I found the solution. Jascha let me know that the emitters can cause it when your emission radius is smaller than your voxel size, which helped a little, but the main cause was simply my emitter's pressure settings. Positive causes explosions, negative causes implosions, but it was on in hopes that the fire would burn higher before we found the manual and found out what it actually did.


Return to “TurbulenceFD for LightWave 3D”

Who is online

Users browsing this forum: No registered users and 1 guest