Clouds shadow flickering (Lightwave)

Post Reply
RomanS
Posts: 1
Joined: 06 Oct 2014, 11:54

Clouds shadow flickering (Lightwave)

Post by RomanS » 06 Oct 2014, 13:35

Hi!
I run through nearly every poste here and tried all tips for avoiding render-artefacts, but nothing helped me out. I´ve got a fly-trough scene through thunderstorm clouds by night. So there is a domelight for the moon/sky from above and some lightning-pointlights from time to time.
I´ve got several copies of "frozen" cloud-contaners in my scene. No sub-grid details, no multiple scattering.

I tried to lower the "shadow step" size to 20%, illumination resolution is at 100% (Voxelized Smooth), but still the dark shadow areas are flickering like hell in animation. Then closer they are to the camera then more they flicker, but also in the distance. After a few days of testing I´ve got no more ideas how to solve that problem...

Please, any ideas?

Btw. I didnt write it on the Lightwave board because I don´t know if the problem is LW specific.
You can see the basic light situation in the attached file.
Attachments
NightClouds_01.jpg
NightClouds_01.jpg (47 KiB) Viewed 7248 times

SonicN2O
Posts: 47
Joined: 21 Mar 2013, 16:00

Re: Clouds shadow flickering (Lightwave)

Post by SonicN2O » 03 Jan 2015, 23:47

Having this same problem.
"'Sup, djents?"

System Specs:
Late 2012 27" iMac
24GB RAM 1600MHz
3.4GHz Intel Core i7
Nvidia GeForce 680MX 2GB

BobbyD
Posts: 95
Joined: 17 Mar 2013, 23:04

Re: Clouds shadow flickering (Lightwave)

Post by BobbyD » 22 Jan 2015, 12:33

Hi RomanS
I was having a similar problem with some clouds.
It was definitely Shadow Step Size for my render.
I know you say you've tried this - is it worth trying it even lower than 20%? If your clouds are quite low res or moving quickly their shadows are probably changing considerably from frame to frame.
B

kat
Posts: 32
Joined: 30 Jun 2011, 23:18

Re: Clouds shadow flickering (Lightwave)

Post by kat » 19 Feb 2015, 17:39

I'm having difficulties with this as well and I feel it may be related to scaling the TFD volume up. Shadow step size seems to help a little bit, but not by much. I'm doing some tests here and I will report what I find out.
My bigger concern right now is I'm getting render nodes that just will not render the TFD volume regularly. Ever other frame or all in a row or randomly it just renders without the volume in the shot and it's not being cooperative whatsoever. Strangely my faster machines (all AMD procs here) are the ones that commonly have problems with the TFD volume not rendering at all in a scene.
It doens't matter if I have one volume or several, they will all be gone, or some will load and render and its seemingly random.

Jascha? Do you have any thoughts on this?

kat
Posts: 32
Joined: 30 Jun 2011, 23:18

Re: Clouds shadow flickering (Lightwave)

Post by kat » 08 May 2016, 12:41

So in the end, try avoid using multi-sampled lights if at all possible with TFD.

paulselhi
Posts: 661
Joined: 09 Aug 2009, 23:51
Contact:

Re: Clouds shadow flickering (Lightwave)

Post by paulselhi » 10 May 2016, 23:47

At least in cinema 4d it is possible to have illumination resolutions greater than 100 % and higher values can help

Post Reply