r19 and version 1439

Fluid Dynamics for CINEMA 4D
Post Reply
3danim8r
Posts: 1
Joined: 06 Nov 2018, 17:12

r19 and version 1439

Post by 3danim8r » 06 Nov 2018, 17:18

I just updated the plugin to version 1439 and it no longer appears in my plugin dropdown inside of C4D r19 (Mac). I noticed that the old .dylib files have been changed to .cdl64 and .xdl64 (for R20), so I'm assuming this is the cause of the issue? Is there a way to get version 1439 to work with r19 of C4D? I'm waiting on all my plugins to get updated to work with r20 before I upgrade my C4D.

Thanks,

Troy

Post Reply