Emission Banding on moving object

Hey Friends,

Hoping someone has some experience they can throw at me. I’m working on a shot. Its a rolling Casino chip that is emitting smoke/fire. I’m going for more of a comet trail look. Its a large scene. I’m running the sim with 4 sub steps, Voxel size 10 (Emitter Size 10) I get a 180 gig cache across a 150 Frame animation. Upresing the sim takes it more to 500gigs. It doesn’t matter what Grid Size I run this at, I’m still getting this banded look in the emission. I’m not sure what to do differently. I’m rendering with Arnold. Even when I change the step size in the Arnold Tag the Render is true to what I see in viewport. Banded. Any suggestions? See Image for details! Thanks so much!!!

It’s your voxel size / sub-steps.
If scaling-down your project is not an option (because of XP, etc…) Then you might be able to smooth it out w/ up-resing.

You don’t need to cache collision or velocity (unless you need it in Arnold for motion blur) in the up-res.
(If your particles are advected by TFD velocity… cache your particles w/ the original cached sim)
Go back to your original cached sim…
Turn off velocity and collision channels.
Increase the max sub-steps in the solver.
Then up-res. (an up-res should be smaller GB than original sim)

1 Like

You will also notice that the emitter emits from polygon faces so adjusting the number of polys will have an effect but the best way would be to add a noise texture onto the emitter