Failed to connect to license server

After reinstallation of Windows and C4D, the TFD license server connection failure appears, and it does not run.


The issue should be resolved now. Please try again.
Apologies for the downtime.

I am having the same issue today

There have been no interruptions of the license server recently.
There are two things you could try:

  1. Quit C4D, delete the following file then try again:

  2. On Windows in Settings/Network & Internet/Proxy, if there is a proxy server configured, disable it then try again.

No issues with it here in the UK

It got me mad nothing from the two solutions solved my problem. But I finally solved it.

There was a double firewall setup on my system private and general. On the beginning I switch off both and the problem solved giving me the idea of firewall issue but the i enabled only the general and I had no issue so the problem was the private network firewall.

It’s seems that I have to find out the way that I could initialise windows firewall to solve the problem permanently.

1 Like

can you not just add firewall exceptions ?

Good to hear that it’s resolved. It’s strange that you could connect to the license server using the browser, though. Were there app-specific rules in the firewall settings?

Adding specific exceptions for the specific plugin is something that don’t think it work as there is no .exe .com or running routine. On the other hand that problem was only on one machine and only that specific plugin. The whole problem is under investigation and I will inform here if I have a final result on that.