Get rid of steppings

Hi there,

wonder how get rid of these steppings in my smoke?
The smoke is driven by x-particles in this case.


Best regards

Try decreasing the step size in the render settings. You can also try increasing the simulation steps and increasing the resolution. There is also an option to smooth the fire shader but you have to experiment with the value quite a bit to get it to work for each scene requirements.
My Training Set For TurbulenceFD : TurbulenceFD (TFD) For Cinema 4D Fundamentals | Software | Training

Thank you Paul, I will try it.

1 Like