Plugins stopped after Win10 upgrade

Hi I had a win10 upgrade to 1903 and just afterwards I opened Cinema 4D and now my Octane and TurbulenceFD plugins say they are currently in use on another machine.

Octane works for the Stand Alone and in Daz Studio but in Cinema 4D R21 both Octane and Turbulence FD seem to think their licences are used already.

I can’t de-activate them because the machine they are on has disappeared!
How do I reset the plug-in?

You can manage the activation of your license at
This page shows you on which machine your license is activated and also allows you to remotely revoke the license in order to activate it on another machine.

OK that was simple - thanks Jascha

I recently upgraded my machine and came looking for this answer. Unfortunately I’m not seeing an option to revoke licenses on my account page. Is this only for certain license types?

The Revoke link is not available for the node-locked Volume License.
I have PM’ed you with the resolution.

Hello! I have a similar problem - after windows update I can’t make the TFD license work. I tried to revoke it, but it doesn’t help. Tried manual installation, but didn’t work either. Shows no_license_available. Please help. Thanks in advance!

OMG …I have the same problem…

Could you please try deleting the settings file (see below) and restart C4D?
(Windows) %USERPROFILE%\AppData\Roaming\Jawset\turbulencefd.settings
(MacOS) ~/Library/Preferences/jawset/turbulencefd.settings

Deleting the settings helped, thank you very much!

1 Like