Problem with cinema 4d render in viewport

The simulation is always ontop of everything and not sure how to disable it. anyone have or had this problem?

2021-05-17 15_27_36-Cinema 4D R23.110 (RC) (Student License - Non-Commercial License for khari webbe

You can adjust the opacity/transparency of the fire or smoke in the settings “Viewport preview” of the TurbulenceFD Container object.

This is a known issue with the viewport preview in C4D R23 and S24. The fix will be in one of the next TFD maintenance updates.
This does not affect final frame renders.