The bounding box on my sims render with an edge

I am trying to do a simple smoke sim but the bounding box edges are sharply cutting off the volume (not sure if that makes sense). Here is an image to illustrate my problem. This is rendered with Octane.

Any help or tips would be greatly appreciated!

Try tightening up your density shading graph. In standard AR TFD rendering you want to make sure the y axis of the first graph point is 0. Basically whatever engine you use to render you want it to be cutting out any 0 or near 0 values. You can adjust this interactively with the shader graphs but for a more permanent effect you can adjust the emission cut off in the channels themselves in the main simulation settings.

So being new to TFD, I’m not certain where to find the density graphs and when you refer to the emission cut offs I assume you mean the “clip below” value.
I am also seeing that the bounding box is interacting with an existing volume from x-particles. Is that a common issue?

Not sure about x-part stuff. if not needed start a new scene without xp volumes.
For the shading start at x,y 0,0 and increase the x to cut into the fluid more. All other render engines work on a similar concept the graph may be a black to white gradient. Or even a direct numerical input. You’ll see what i mean if you do a standard density sim then adjust the y value at the left

https://help.jawset.com/en/c4d/fcurve_editor