Will TFD work on an older version of redshift (v3.0.15)?

I’m currently running Cinema 4D r21 and RS v3.0.15 (my RS maintenance has expired so I can’t upgrade). Would the current version of TFD work for me? If not is there an older version that would?
thanks

Yes, you’ll have to apply a small installation workaround though:

  • Install TFD v1.0 1480
  • Rename the folder C:\Program Files\Maxon Cinema 4D R21\plugins\TurbulenceFD to TurbulenceFD_C4D_v1-0_1480
  • Restart C4D

Redshift should then find the plugin and the TFD channel be selectable in the Redshift Volume shader.